Get in touch
Back
Downtime

Hubstaff services are down

Started 23 Aug at 08:21pm EDT, resolved 23 Aug at 09:09pm EDT.

Hubstaff Hubstaff Client API Hubstaff Public API Hubstaff Tasks Hubstaff Talent Marketing site Developer portal
Resolved

Our services appear to be back up. The upstream provider is still reporting issues. But that may just be a delay in them updating their status. https://status.heroku.com

Posted 23 Aug at 09:09pm EDT.
Updated

We are still waiting for our service provider to resolve the issue. https://status.heroku.com

Posted 23 Aug at 08:48pm EDT.
Created

An infrastructure provider we rely on to deliver our services (Heroku & Cloudflare) is having an outage. This is causing our websites to be unreachable. We will update this message in 30 min increments.

Time you are tracking will not be lost. It will be uploaded once our services are fully operational.

Posted 23 Aug at 08:21pm EDT.